Jump to content


Photo

Cant Network With X-ecutor 1.1


  • Please log in to reply
3 replies to this topic

#1 adamcox

adamcox

    X-S Enthusiast

  • Members
  • 11 posts

Posted 19 October 2002 - 12:57 AM

Ive just installed my X-Ecutor 1.1 and it works perfectly except I cant seem to be able to connect it to my PC. I am familier with netorking PC and I am sure I am using the correct cable/hub etc. I have tried using XBR with no luck, it just sits there saying "Awaiting XBR connections...".

Any help would be very much appreciated.

Cheers.
Coxy.

#2 Gunr

Gunr

    X-S Young Member

  • Members
  • Pip
  • 45 posts

Posted 19 October 2002 - 01:04 AM

The mod chip has nothing to do with connecting your Xbox to your PC, the only part it plays is letting you run unsigned code (among other cool features none of which deal with networking). If you can run other software and game backups on your Xbox now, the chip is working fine. You didn't mention using Evo-X, try setting that up and then connecting it to your PC. Just make sure that you are going through a HUB or Switch, but if you are going directly from the Xbox to the PC, make sure you are using a crossover cable.

#3 Dark Schneider

Dark Schneider

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,530 posts

Posted 19 October 2002 - 02:11 AM

You need to have EVOX installed, or run from a disk.
The X-ecuter does not contain anything to link up your PC to you XBOX.

Then when you've figured that out, go back to the main page and look at the tutorials under..oh...I don't know....How To Connect From A PC to Your Xbox.



#4 M3_DeL

M3_DeL

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,314 posts

Posted 19 October 2002 - 02:25 AM

Such good advice coming from such a nice young man .....lol wait compared to me your an old fart




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users