Jump to content


Photo

Bios Not Recognized


  • Please log in to reply
4 replies to this topic

#1 Col.Havoc

Col.Havoc

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,284 posts
  • Location:127.0.0.1
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 October 2002 - 03:24 AM

I got evox 2.5.ybox.err in my Matrix and was wonding why the BIOS version keeps showing up 'Unknown'

#2 sys

sys

    X-S Enthusiast

  • Members
  • 10 posts
  • Xbox Version:v1.1
  • 360 version:v3.0 (falcon)

Posted 19 October 2002 - 05:04 AM

You have to add the checksum for the bios in the evox.ini file.

Regards,
|sys|

#3 Col.Havoc

Col.Havoc

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,284 posts
  • Location:127.0.0.1
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 October 2002 - 02:04 PM

QUOTE (sys @ Oct 19 2002, 01:04 AM)
You have to add the checksum for the bios in the evox.ini file.

Regards,
|sys|

Great, whats the checksum for it then?

#4 erexx

erexx

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,098 posts
  • Location:here and there
  • Interests:eating electrons
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 19 October 2002 - 03:37 PM

Maybe one of these will match:

http://xbox-scene.fx...=15&hl=checksum

#5 Col.Havoc

Col.Havoc

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,284 posts
  • Location:127.0.0.1
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 19 October 2002 - 07:35 PM

QUOTE (erexx @ Oct 19 2002, 11:37 AM)
Maybe one of these will match:

http://xbox-scene.fx...=15&hl=checksum

Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users