Jump to content


Photo

Help Rookie Patching


  • Please log in to reply
9 replies to this topic

#1 dark

dark

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 August 2003 - 05:00 PM

Ok heres the thing there are so many posts on this same question about patching newer games, but everyone has there own answer. I have a 4977 xbox i think thats right, and prolly almost a year ago I bought the Enigmah Final and installed it. After that I was backing up all my games fine including Halo, Mech Assault, Ghost Recon, and prolly 20 more. In the past couple months I cant get the newer games I purchased to backup. I really dont know about this whole patch thing. Ive downloaded adr_patcher and that worked for a couple of the games, then it stopped. Im not sure if its out of date or something. Ive recently downloaded IsoCraxtion and it wont even start cause i dont have that gdfimage or whatever. Ok so I use flashfxp to transfer the data to my computer. Then I use simpleX to make an iso. Then Id patch it with adr_patcher and it mostly says the game has no patches. So then I use RecordNowMax to make an Iso dvd. Then It just stays at the EvoX screen not loading it even though most of the time it says Game in the top right corner. Alright well my hand is getting tired from typing. If anyone would throw me a bone on this one it be helpful. Thanks beerchug.gif

#2 bigga

bigga

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,514 posts
  • Location:Yurop
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 09 August 2003 - 05:02 PM

Make sure all 3 IGR (In Game Reset) options are turned off in evoX. If you have the 4977 bios, then you don't need to patch anything

#3 dark

dark

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 August 2003 - 05:03 PM

I have no bios on my chip i was talking about the xbox itself you know on the inside.

#4 bigga

bigga

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,514 posts
  • Location:Yurop
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 09 August 2003 - 05:03 PM

Also if it says game in top right hand corner then you need to 'Launch DVD Drive' or similar. Or you could set it to auto play games in Evox settings

#5 dark

dark

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 August 2003 - 05:04 PM

It says under my bios E-X Final 4034

#6 dark

dark

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 August 2003 - 05:08 PM

Ive already tried changin the settings back and forth in the evox It is unsuccessful uhh.gif

#7 dark

dark

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 August 2003 - 05:21 PM

Ok I just downloaded IsoCraxtion and got it to work

#8 dark

dark

    X-S Enthusiast

  • Members
  • 11 posts

Posted 09 August 2003 - 07:16 PM

Ok I used IsoCraxtion and first patched the default file then made an Iso file and then used Record Now Max to make an iso. I backed up Midnight Club 2 and it works but the music skips sometimes and it loads up slower than the original. I was just wondering if this is normal for a backup or not.

#9 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 10 August 2003 - 04:06 AM

QUOTE (dark @ Aug 9 2003, 11:03 AM)
I have no bios on my chip i was talking about the xbox itself you know on the inside.

Then none of your backups would play, nor evox dash, if that was true.

#10 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 10 August 2003 - 04:07 AM

QUOTE (dark @ Aug 9 2003, 01:16 PM)
Ok I used IsoCraxtion and first patched the default file then made an Iso file and then used Record Now Max to make an iso. I backed up Midnight Club 2 and it works but the music skips sometimes and it loads up slower than the original. I was just wondering if this is normal for a backup or not.

Depends. If you used Craxtion to make an ISO first (and didn't do UDF which can have smilar problems) than I'd say it's just your media. You could experiment with other brands. I've had good luck with TDK.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users