Jump to content


Photo

Ok Now It Works


  • Please log in to reply
2 replies to this topic

#1 Trilobot

Trilobot

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 09 August 2003 - 09:57 PM

I know my modchip is installed properly now. It's a Chameleon V1.3

BUT: when I turn on the xbox it turns on and off twice, while a blue light flashes on the mod chip. The third time it stays on, but there is no audio or vidio and the light on the xbox flashes green and red. I know this is a common problem and people always say you need bios or whatever, but I don't know what bios i need...?

#2 Trilobot

Trilobot

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 09 August 2003 - 10:02 PM

Oh and what do I do with the 1,2,3, and 4 bank model switches?

#3 mistermega

mistermega

    X-S Member

  • Members
  • Pip
  • 142 posts

Posted 09 August 2003 - 10:19 PM

get the chameleon userguide off of the xodus website or off of easybuy2000 (argh). The userguide will give you a chart of the settings for the dip switches. As for the bioses. There are 3 main choices for bioses.. the legal cromwell, xecutor, and evox. The cromwell 1.8 bios should be preflashed on your chameleon and the others... well... youll have to find them on your own.

If your planning on running linux, you can stick with cromwell, but if you want to run backups to originals (that you own) you can use evox or xecutor bioses.

Edited by mistermega, 09 August 2003 - 10:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users