Jump to content


Photo

INVAILD MEDIA ERROR


  • Please log in to reply
6 replies to this topic

#1 agent_000

agent_000

    X-S Enthusiast

  • Members
  • 2 posts

Posted 02 July 2002 - 03:51 AM

I have the englishman mod chip . I have it installed and everything boots up and it plays orginal xbox games. When I try and play a burnt xbox game i get the invaild media error. I have tried memorex cd-rw, imation cd-rw, sony cd-r, fuji flim cd-rw, maxwell cd-rw and none of them work. I also tried using my pc dvd drive trick and it will play my music cd i made with the maxwell cd-rw but it doesnt play any of the copied xbox cds. Im using primo to burn the cds in mode 1 and at 1 - 2x write speed. Is there anything i can do to see if my chip is bad? I dont know what Im doing wrong any help would be greatly appreciated.


-AgEnT_000

#2 aLuCaRD

aLuCaRD

    X-S X-perience

  • Members
  • PipPip
  • 308 posts
  • Location:Essex, Uk
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 02 July 2002 - 10:01 AM

Just a suggestion, try burning at 1x, make sure you burn the image as "Disc-At-Once" I think, errrrr, make sure its a closed session..? Im trying to think of how I burn them with Nero, cant remember any other settings, I'll check when I get home mate. smile.gif

#3 Ace

Ace

    X-S Young Member

  • Members
  • Pip
  • 52 posts

Posted 02 July 2002 - 06:21 PM

i dont think that will work to be honest
i got the same prob with my extender i removed it and send it back since i didnt find a solution

and not all burners can still burn at 1 speed
my minimum is 4 speed

but i would make sure if the chip is installed 100% correct if not try some of ur copies on a other modded Xbox that is if you know somebody else that has one

if it works there then you know its a prob with the chip
if not then its ur burning way

#4 station

station

    X-S Enthusiast

  • Members
  • 13 posts

Posted 03 July 2002 - 02:13 PM

that burn at min. speed is bullshit.
i have burnt cdrw @ 4x & 10x and there is no difference.
actually i have always burnt my cd's at the highest possible speed and have never had any probs on any console.
what i think it comes down to is the quality of your burner and software that are used........................

#5 SpinDemon

SpinDemon

    X-S Member

  • Members
  • Pip
  • 69 posts
  • Location:Anywhere, USA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 03 July 2002 - 02:36 PM

I agree. I have always burned at the max speed for all of my consoles and I've never run into trouble. I used to have a creat9ive labs 8x4x32, and now I have a Plextor plex-writer 40X12x40. Both have worked fine at full speed.



What OS are you running Agent_000? Also, have you tried having a friend burn an image form his burner for you?

#6 pCeSlAyEr

pCeSlAyEr

    X-S Expert

  • Members
  • PipPipPip
  • 533 posts
  • Location:Somewhere you're not..........
  • Interests:Old games......... yea....
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 July 2002 - 09:38 AM

well if it read your music cd on rw but won't play a game, then maybe your modchip isn't installed as well as you think....

instead of trying games, try something simple instead.... d/l XBplayer from this site and use that as a test.... its a small program that you can quickly burn to cd for testing your chip...

if it doesn't load, then open your xbox and check your soldering job or maybe question who did it 4 u (if u had it installed by someone else)...

and it really shouldn't matter what kind of burner you have..... burn cdrw's at 4x(10x skips a lil bit), that should be good enough....



#7 hevnsnt

hevnsnt

    X-S Senior Member

  • Members
  • PipPip
  • 190 posts

Posted 04 July 2002 - 03:40 PM

Trim your POT.. Mine was doing the same thing.. And now it is booting games perfect!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users