Jump to content


Photo

Trying To Help A Mate


  • Please log in to reply
9 replies to this topic

#1 4xjbh

4xjbh

    X-S Enthusiast

  • Members
  • 8 posts

Posted 11 August 2003 - 08:41 AM

Some Time ago I go I was given a moded xbox and my family has enjoyed it ever since.

A friend had his xbox modded at a store and it is behaving badly.They say he didn't pay for the evox install and are demanding more cash to continue. It has the ALX2+ chip

When he turns it on with the power switch it loads the comwell linux bios. When he holds down the power and eject (P&E) it boots to the std ms dash. C: has an audio folder and in the root about 20+ files with xit extension.

I put evox etc on c: and booted using P&E and up pops evox. Using the power switch it still jumps to the blue cromwell bios screen.

I do not know much about the early stages of modding but have plodded around after making all the changes I need to.

What do I need to do to get this xbox booting to evox via the power switch.

Thanks in advance

mad.gif

#2 Scan-C

Scan-C

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,569 posts
  • Location:Germany
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 11 August 2003 - 08:45 AM

the chip is flashed with the cromwell bios.read the tutorial about reflashing with ozxflash for the x2 lite.it's the same thing for your mod but use a 256 kb bios instead of 1 mb.

#3 4xjbh

4xjbh

    X-S Enthusiast

  • Members
  • 8 posts

Posted 11 August 2003 - 11:44 AM

I have downloaded the ozxflashcd.iso file and burnt it as directed, UDF disk at once and finalised but after pressing A on the controller it sucks in the disk and then spits it out without executing any files.

I have even tried recreating the iso with the same result. I have success with ISO's prev.

Comments?

#4 zapster

zapster

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:Finland

Posted 11 August 2003 - 01:01 PM

Just flash the bios in evox and it will flash the cromwell part NOT the other becouse its protected.
You will have to add a few lines in evox.ini (cant remember what) that enables the flashing.

#5 4xjbh

4xjbh

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 August 2003 - 08:11 AM

I have added,

Flash=0x04A4,"ALX2+ FLASH",0x40000
Flash=0x04B4,"ALX2+ R2 FLASH",0x40000

and rebooted and The cromwell bios still boots off the power switch.

If I use the protected area (Orange) it boots to evox without a hitch. What has this retailer done to disable the boot to evox when using the user programable area?

I have tried using the http://www.xbox-scen...x2-ozxflash.php tutorial but Cromwell will not read the CDRW.

"Just Flash the bios in evox" for me to do this I need to be able to boot of a cdrw to execute the command. Cromwell will not boot off a cd as the user programable area is not reading XBE's.

I can only boot off a CD when I use the protected BIOS. When I try to flash with the file in the c:/bios file and tem "Flash BIOS",@1 in the evox.ini I get a write protect error message. (Expected since it is write protected)

Are there any ideas before I hand it back to my mate and tell him to pay up?

Thanks

#6 bigga

bigga

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,514 posts
  • Location:Yurop
  • Xbox Version:v1.0
  • 360 version:v2 (zephyr)

Posted 12 August 2003 - 08:17 AM

Not too sure about this chip, but if you boot to evox, then switch bioses, you should be able to flash it?

#7 4xjbh

4xjbh

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 August 2003 - 08:23 AM

This chip has 2 bios. 1 is write protected, the other is user programable. I can only boot to the protected area (CDRW and HDD). When a flash is attempted in the protected area it tries to flash the protected area and fails. I have been using "Flash BIOS",@1 in the evox.ini

#8 zapster

zapster

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:Finland

Posted 12 August 2003 - 08:32 AM

Just flash from the protected bios, it WILL flash the unprotected bios (cromwell).
I have had the same chip in my box, and did just that.

Put the bios you want to flash in the c:bios folder so that evox can find it, and then just flash the bios.

Edited by zapster, 12 August 2003 - 08:34 AM.


#9 4xjbh

4xjbh

    X-S Enthusiast

  • Members
  • 8 posts

Posted 12 August 2003 - 08:55 AM

I have done this and when I reboot of the power switch I get the Xbox linux clean bios 2.2.x screen requesting a CD be inserted.

?

#10 zapster

zapster

    X-S Young Member

  • Members
  • Pip
  • 32 posts
  • Location:Finland

Posted 14 August 2003 - 04:48 AM

U sure it flashed ok?

Did you flash a cromwell bios in there? wink.gif
What bios are you trying to flash?
What size bios are trying to flash? ALX2+ has 256kb banks

Im confused, couse i flashed cromwell and xecuter bioses in my chip just like i explained.

The ALX2+ is kinda funny, couse when you are in the protected bios it will flash the unprotected bios.

edit: Fuond an error in the lines in evox you posted: put spaces betveen FLASH and = and 0x04A4 like this FLASH = 0x04A4

Edited by zapster, 14 August 2003 - 04:57 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users