Jump to content


Photo

Ma Exploit Problem


  • Please log in to reply
3 replies to this topic

#1 bmx21501

bmx21501

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 August 2003 - 04:50 AM

I have searched every thread and followed every Tutorial to the "T" and i just cant seam to get it to work. I have a V1.00 D:4034 K:4034 unmodded xbox I am trying to get the MA exploit working i am using an Action replay to transfer to the hard drive. Most the time i get an Error 21 some times the screen will just lose all text and just do nothing if you push "A" while it is doing nothing it freaks out and starts flickering and wont stop till you reboot the xbox. I cant figure what i am doing wrong. I have sighned all the XBE's in the save file. It seams for the tutorials that my xbox is fully compatible any sugestions. sad.gif

#2 sabwafare

sabwafare

    X-S Member

  • Members
  • Pip
  • 119 posts
  • Location:Phoenix, AZ
  • Interests:I love softmods!
  • Xbox Version:v1.6

Posted 14 August 2003 - 07:40 AM

Did you try it without signing the files? I didn't have to......

#3 BenKatz

BenKatz

    X-S Enthusiast

  • Members
  • 9 posts

Posted 14 August 2003 - 08:33 AM

Try using a different memory card with your action replay. I went through exactly what you did, but ended up taking the AR back because it didn't work for me. Then I read here (http://forums.xbox-s...ST&f=44&t=87183) that certain memory cards unsign the app which is why you get the error 21. I believe the AR memory card does that, as none of the various hacked saves worked for me. When I rigged up my own action replay after doing some more research, I managed to get it to work even though the card I was using was a Gamester (i.e. very cheap 3rd party card). There is a tutorial about that written by Vintage Guitar that you should check out, as it deals with your issue as well. Many people say that the MS brand memory cards will work for sure, so you might want to pick one up or borrow one from a friend. Hope this helps.

Edited by BenKatz, 14 August 2003 - 08:34 AM.


#4 bmx21501

bmx21501

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 August 2003 - 06:38 PM

Ok I finally got it working. I got a MS memcard and i made a usb dongle for the computer controller worked fine but i got an error writting the file through the action replay. so i plugged the action replay base station in and put the ms card in it wrote fine poped it in the xbox and it loaded up the first time. I think i my controller hub problem is just trying a fast fix took me all of five minutes to make the dongle i didnt solder it or anything so i might need to just redo it. but the controller works great on the computer best controller i haave ever had for it.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users