Jump to content


Photo

Broken X-ecuter 2.2 Lite [+]?


  • Please log in to reply
4 replies to this topic

#1 phinn

phinn

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 August 2003 - 05:05 AM

Alright, I ordered the X-ecuter 2.2 LITE [+] from the-console-corner.com and it arrived in the mail today. I followed the directions but the dumbass green light won't come on. I have fiddled with it ever so slightly and it just won't light up. The only way it ever lights up is when I put my finger on the back of the right most pogo pin, then it faintly lights up.

Before you go flaming me, let me say that I have read through tons of threads and none of them answer my question. I have tried every possible combination on the switch board (even though the green light should only come on when it's disabled) and it still won't work. Does anyone have any idea what I can do to fix this? (and telling me to sell it and buy a soldered one doesn't count tongue.gif )

Do these things often ship FUBAR? I'm assuming there's no kind of warrenty or anything.

Hopefully I didn't just flush fifty balloons down the toilet.

Any help is appreciated. Thanks!

- n00b

#2 Intelligoth

Intelligoth

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,002 posts
  • Xbox Version:v1.0

Posted 14 August 2003 - 05:38 AM

Hey,

Seems like a lot of folks are having issues with Pogo Pins lately... Check out this installation gude.
http://www.modchip.c...all/xbox/x2.php

Worked great for me, and no problems with my 1.0 box. I'm sorry, but it does involve some soldering. sad.gif


#3 brainstane

brainstane

    X-S Member

  • Members
  • Pip
  • 139 posts

Posted 14 August 2003 - 06:23 AM

MY sympathies on the pogo pin problems. They suck and theres really not much you can do about it. You can try and prep the D0 point by either using a fiberglass pencil or, my prefered method, insert a very small headed philips head screwdriver directly into D0 and twist it gently a couple times. DONT use much pressure, just the act of spinning it in the hole will take off the coating and should leave it nice and shiny.

Do you have a 1.0 or a 1.1 board? (LPC holes filled or not filled)

#4 mm6274263

mm6274263

    X-S Enthusiast

  • Members
  • 4 posts
  • Location:In your head...
  • Xbox Version:v1.3
  • 360 version:none

Posted 14 August 2003 - 02:01 PM

hello.

My specs:
xbox v1.3
xecuter 2.2 lite plus, the pogopin kind, no soldering.

I keep getting the FRAG after booting with the chip enabled.
Otherwise it works fine, boots up to MS every time with the chip disabled.

I'm told that the chip comes preflashed with cromwell.

I've checked to make sure my points are clean, though I don't know why because I didn't need to solder anything.
The two blue and one green led's light up every time when disabled.

I've checked the points on the chip itself to see if i have a dry point but i don't.
the box tries to boot up twice with green light then frag.
I checked to see if my "connections" were sound and they are. I also tried flipping to the other of two bios banks provided by the switch but no luck.

Someone please help me out here. I just bought my new xbox circa april 2003.

What do i do to fix this problem?

mm

#5 phinn

phinn

    X-S Enthusiast

  • Members
  • 2 posts

Posted 14 August 2003 - 02:04 PM

I have a v1.0 board. Thanks for the suggestions guys, I'm about to test out that other installation guide and I'll let you know if it works!

-n00b




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users