Jump to content


Photo

Ok So I Copied A Game To Hdd!


  • Please log in to reply
10 replies to this topic

#1 Zaxx

Zaxx

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Xbox Version:unk

Posted 14 August 2003 - 04:19 PM

yes.. how?.. do I have to have a launcher ?

and if yes... can I copy that prog to the xbox via Cd/DvD???

(I dont have a current FTP connection to the Xbox.. =) )

#2 DermicSavage

DermicSavage

    X-S X-perience

  • Members
  • PipPip
  • 453 posts

Posted 14 August 2003 - 04:35 PM

u need to use an alternate dashboard other than the xbox dash, so i would suggest u go find the slayers evox auto installer, it is an iso that installs evox onto your xbox

there are other dashboards out there, but i havent had a chance to work with them

#3 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 14 August 2003 - 04:37 PM

you could try making a link in evox or use PxHDDLoader or run it with an explorer program like BoXplorer.....

#4 Zaxx

Zaxx

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Xbox Version:unk

Posted 14 August 2003 - 04:55 PM

I have tried running it on Boxplorer.. is it the default file I should run?

I copied it vith Xboxcopy.. and it made a folder on my hdd.. ... hmmm

when I start the default file in the folder it just.. restarts "EvoX - dashboard"

#5 boxorox

boxorox

    X-S Genius

  • Members
  • PipPipPipPip
  • 887 posts
  • Location:Wisconsin
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 14 August 2003 - 05:05 PM

QUOTE (Zaxx @ Aug 14 2003, 06:55 PM)
I have tried running it on Boxplorer.. is it the default file I should run?

I copied it vith Xboxcopy.. and it made a folder on my hdd.. ... hmmm

when I start the default file in the folder it just.. restarts "EvoX - dashboard"

Are you running Evox dash off your HD or a disc. It seems like you select default.xbe and somehow your bios is finding an evox dash named "default.xbe".

#6 Mr_Evan

Mr_Evan

    X-S Young Member

  • Members
  • Pip
  • 36 posts

Posted 14 August 2003 - 05:10 PM

cool.gif

Just put your internet connection to good use and use flasfxp in the future. Its very simple to use and once the game it uploaded to your E: or F: drive ( depending on if you have a bigger HDD) simply go to your games folder in your launch menu and the game will be there ready for you to enjoy wink.gif

The problem you described sounds like you have a dead link or path to the game folder and teh box doesnt know how to handle it.
If you simply can not use falshfxp use something like xcommander to make sure the fields are in the right folders and that the file default.xbe is in the game folder you are trying to run.

#7 Zaxx

Zaxx

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Xbox Version:unk

Posted 14 August 2003 - 05:15 PM

my evox is on the HDD.. when I go to the Game launch menu and press MotoGP2.. (the game) it works fine with the original CD in the drive.. but if I take it out.. I cant run it.. =(

linking probī?

#8 boxorox

boxorox

    X-S Genius

  • Members
  • PipPipPipPip
  • 887 posts
  • Location:Wisconsin
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 14 August 2003 - 05:20 PM

My recommendation is to delete the game from the HD. Install PxHDDLoader and away you go. It is an installer, patcher, manager and game launcher.


#9 Zaxx

Zaxx

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Xbox Version:unk

Posted 14 August 2003 - 05:22 PM

ok I'll try that.. =)

I really should get a Router and use FlashFTP right wink.gif.. hehe

sweeet biggrin.gif

#10 TacoBalls

TacoBalls

    X-S Expert

  • Members
  • PipPipPip
  • 748 posts
  • Location:Dallas

Posted 14 August 2003 - 05:23 PM

Use Avalaunch. I run the EvoX dash, and use Avalaunch to do my games. It's a lot less annoying than changing my .ini file or going through boxplorer to run games/apps.

#11 spork4761

spork4761

    X-S Enthusiast

  • Members
  • 10 posts

Posted 19 August 2003 - 03:58 AM

ok I want to attempt to get some clarification on something. I'm running evox off my hdd and when I go to open a saved game in boxplorer it restarts....somebody mentioned this earlier but I didn't quite follow the solution. I can't get games to launch from the launch menu either




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users