Jump to content


Photo

Xecuter 2.2 Lite - Changing Leds


  • Please log in to reply
3 replies to this topic

#1 whiffin

whiffin

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,133 posts

Posted 16 August 2003 - 08:22 AM

I see no reason why this wont work, can someone pls confirm

If I get unsolder the blue LEDs at points D1 and D2 and solder red LEDs on D1 D2 and D3 - am I right in thinking this will just work as resistors are all there ready etc??

Oh - and is this right

Positive --|>|-- Negative ?

or is it

Negative --|>|-- Positive ?

Cheers

Edited by whiffin, 16 August 2003 - 08:24 AM.


#2 whiffin

whiffin

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,133 posts

Posted 16 August 2003 - 08:52 AM

I should have waited - but being impaent I got out my soldering gun ... so I can now answer my own questions:

QUOTE
If I get unsolder the blue LEDs at points D1 and D2 and solder red LEDs on D1 D2 and D3 - am I right in thinking this will just work as resistors are all there ready etc??


Yes

QUOTE
Negative --|>|-- Positive ?


This seems to be correct

A

#3 msn25

msn25

    X-S Genius

  • XS-BANNED
  • PipPipPipPip
  • 793 posts
  • Xbox Version:unk

Posted 16 August 2003 - 12:05 PM

i was thinking of doing that exact thing today actually...


are you talking about the LEDs on the actual mod chip? did you change the LED on the switch board too?

#4 whiffin

whiffin

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,133 posts

Posted 18 August 2003 - 03:50 PM

I desoldered (or actually used a screw driver to gently prize off) the two blue LEDs - and soldered a red on on the spare terminals - worked fine

Also removed the blue one on the control board and added a red one - worked fine

Pics to come tomorrow - all my switches, LEDs and HDD LED look ace!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users