Jump to content


Photo

Ftp Problems W/xbox


  • Please log in to reply
10 replies to this topic

#1 AzraBlackmoor

AzraBlackmoor

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 17 August 2003 - 04:22 AM

Heres the log
QUOTE

WinSock 2.0
Connecting to 192.168.0.4
Connected to 192.168.0.4 -> IP=192.168.0.4 PORT=21
220 Please enter your login name now.
USER xbox
331 Password required for xbox.
PASS (hidden)
230 User xbox logged in , proceed.
SYST
215 UNIX Type: L8
REST 100
502 rest is not implemented.
This site may not allow file resuming
PWD
257 "/" is current directory
TYPE A
200 Type set to ASCII.
PASV
502 pasv is not implemented.
PORT 192,168,0,1,13,103
425 Can't open data connection to 192.168.0.1:26381


Normally I have no problems connecting but I just reformated comp and I get this error. Im using FlashFXP on a Xectur 2 21 Lite w/ 4977 bios and the newest version of EvoX. I changed the ip on my comp so its static to 192.168.0.1

#2 Intelligoth

Intelligoth

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,002 posts
  • Xbox Version:v1.0

Posted 17 August 2003 - 04:55 AM

Turn your firewall off. If you're running Zone Alarm, kill it, otherwise check the Win XP default firewall setting in your Network properties.

#3 WodMan

WodMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,186 posts

Posted 17 August 2003 - 04:58 AM

If that doesn't do it (which I think it will) turn off passive mode in FlashFXP.

Although it says:

CODE
PASV
502 pasv is not implemented.


I am thinking that might mean it already is, but check anyway.

#4 AzraBlackmoor

AzraBlackmoor

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 17 August 2003 - 05:06 AM

Ok, will try

#5 AzraBlackmoor

AzraBlackmoor

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 17 August 2003 - 05:18 AM

Didnt work. Should I restart the computer with ZoneAlarm off?

#6 WodMan

WodMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,186 posts

Posted 17 August 2003 - 10:25 AM

QUOTE
Didnt work. Should I restart the computer with ZoneAlarm off?


You shouldn't need to reboot, just disable it.

Actuall what you should really do is get a router and get rid of ZoneAlarm altogether.



#7 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 August 2003 - 02:14 PM

well first by the log it is showing you had PASV enabled. so make sure you disable it.

Also you can shut down zonealarm but to configure it properly so it allows you to ftp just add a trusted zone as a subnet 192.168.0.0 255.255.255.0

Zonealarm is good but not if you can't configure it.

#8 AzraBlackmoor

AzraBlackmoor

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 17 August 2003 - 02:33 PM

So once its configured like you said I can leave it on?

#9 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 August 2003 - 02:35 PM

You mean zonealarm?? of course! its supposed to always be on. Its ok to shut off if you want to trouble shoot something but configuring it is easy so take the time to do it.

#10 AzraBlackmoor

AzraBlackmoor

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 17 August 2003 - 03:04 PM

Should I choose Site, Ip Address, Ip Range, or Subnet

#11 mrRobinson

mrRobinson

    X-S Caffeinated Member

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,222 posts
  • Gender:Male
  • Interests:Quantum Loop Theory
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 17 August 2003 - 03:40 PM

QUOTE (AzraBlackmoor @ Aug 17 2003, 12:04 PM)
Should I choose Site, Ip Address, Ip Range, or Subnet

well depends on how paranoid you are. You should be in the firewall section under zones tab. I think you are safe choosing subnet and then entering IP: 192.168.0.0 and subnet: 255.255.255.0 and for description just put in like My local Network. Also under the main tab in the same area make sure internet zone security is set to high and trusted zone security is Medium.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users