Jump to content


Photo

Trouble Accesing Msdash


  • Please log in to reply
7 replies to this topic

#1 Cargasm

Cargasm

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 18 August 2003 - 01:47 PM

Okay I installed the latest EvoX dashboard, and everytime I click on "Go To Ms Dash" the screen goes to EvolutionX screen, and the comes back to the EvoX Dash.

Why is this happeneing? I need to access the MSDash so I can change the sound output setting to DTS.

Do i need to change anything, if so what? Thanks!

#2 Cargasm

Cargasm

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 18 August 2003 - 01:58 PM

Oh and if it matters I have installed a Maxtor 120GB harddrive, and a Executer 2.2 Pro mod chip.

#3 PC_Arcade

PC_Arcade

    X-S Expert

  • Members
  • PipPipPip
  • 539 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 18 August 2003 - 02:04 PM

Have you changed the name of the MS Dash from xboxdash.xbe?

If so you'll need to change evox.ini to point to the different file name on your HD (or rename the original dash back to it's original filename).

The files should be

xboxdash.xbe --------> Original MS Dash
evoxdash.xbe --------> Evox Dash


#4 Cargasm

Cargasm

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 18 August 2003 - 02:08 PM

Not too sure what I did.

I'm looking at my.ini, and it says:

MSDashboard = "C:msxboxdash.xbe"

What should my .inin look like?

#5 PC_Arcade

PC_Arcade

    X-S Expert

  • Members
  • PipPipPip
  • 539 posts
  • Xbox Version:v1.5
  • 360 version:v1 (xenon)

Posted 18 August 2003 - 02:14 PM

Change -

MSDashboard = "C:msxboxdash.xbe"

to

MSDashboard = "xboxdash.xbe"

If that doesn't work, please post a list of the .xbe files on your C partition

#6 Cargasm

Cargasm

    X-S Senior Member

  • Members
  • PipPip
  • 205 posts

Posted 18 August 2003 - 02:23 PM

Okay thanks. I'm at work right now and don't have access to my XBox just yet. I'll be home in a couple hours and then try it, and if it doesn't work I'll post that info. Thanks!

#7 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 18 August 2003 - 02:23 PM

make sure in evox :

MSDashboard = "xboxdash.xbe"

and your original dash is in xboxdash.xbe name while evox in evoxdash.xbe (xbox original 1595kb size, evox 696kb size)

#8 scooby_dooby

scooby_dooby

    X-S Expert

  • Members
  • PipPipPip
  • 590 posts

Posted 18 August 2003 - 02:43 PM

are you running the soft-mod?

if you are you have to hex-edit your dashboard, it's looking for it's old fonts which have been renamed.

rename your old fonts to .xft, then open the hex editor and do a search for this: 78 00 74 00 66. Change all occurences to 78 00 66 00 74 and your daash will now boot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users