Jump to content


Photo

Hdd Swap Issues


  • Please log in to reply
3 replies to this topic

#1 fluidix

fluidix

    X-S Enthusiast

  • Members
  • 7 posts

Posted 20 August 2003 - 07:27 AM

me and a friend of mine both have modded boxes. his is a 1.3, mines a 1.1, i have the x2.1, he has the x2.2, he has a 120gb hdd, and i had an 80gb hdd but recently bought a 160gb 5400rpm drive and we've been installing it today.

we plugged the 160 into his box, so that we could use a CDR to format it. formatted fine. then we used the evox boot disc to ftp over evox, that worked fine. next we plugged his 120 back into his box, ftp'd over his c and e drives to his computer. next, we plugged the 160 into my box. ftp'd over his c and e. our plan was to then use xbftp to copy over most of his f to my f. however, xbftp works on his box but not on mine. it loads up and then goes to a black screen. evox is hanging like this in several apps actually.

is there any reason that just copying over his c and e to mine would cause problems?

also, just a quick side question: we tried plugging my 80gb into this box for kicks to see if it would work, and it doesn't. we get an error 06 (HDD problem). the 80gb has a slightly older version of evox, though. just curious as to why we couldnt just swap drives at will.

#2 frenzal_dude

frenzal_dude

    X-S Senior Member

  • Members
  • PipPip
  • 223 posts
  • Location:Sydney, NSW, Australia
  • Interests:skating, surfing, mountain bike riding, xbox, computer
  • Xbox Version:v1.0

Posted 20 August 2003 - 10:20 AM

hmm i dunno man, but i know that the xbox can only read up to 137GB, so there is no point installing a 160GB

#3 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 20 August 2003 - 12:29 PM

maybe xbftp have an error when it scan the "unreadable" 23 Mb space....

#4 fluidix

fluidix

    X-S Enthusiast

  • Members
  • 7 posts

Posted 20 August 2003 - 10:44 PM

i know about the 137gb thing, just went for the biggest possible without going too overboard. that may be it. boXplorer does ok with it though. only decent explanation I've heard so far




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users