Jump to content


Photo

Controller:no Respond


  • Please log in to reply
4 replies to this topic

#1 darebel

darebel

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 21 August 2003 - 10:21 AM

[FONT=Optima][SIZE=7][COLOR=red]

grr.gif I have been usin the 007 exploit for a long time,nothin eva went wrong,and today when i was playin halo,it sed please reconnect controller 1 2 and 3,and i tried rebootin the xbox,and it tries to start the ms dashboard,then goes back to the xbox logo,after a while it goes to the evox dashboard,but i cant move,even when i load a game, WTF IS WRONG,sum1 help me PLZ sad.gif

#2 darebel

darebel

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 21 August 2003 - 10:24 AM

o,and sorry about the double topic post

#3 crazyfoo

crazyfoo

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 21 August 2003 - 06:03 PM

my s-controller mysteriously stopped working the other day... everything else works, wondering if our problems are related...

#4 volcomboy

volcomboy

    X-S Member

  • Members
  • Pip
  • 118 posts

Posted 21 August 2003 - 11:47 PM

sometimes when messing with the xbox mod chips that arent soldered( not sure about yours) the little chip inside the xbox that sticks up isnt in its ports all the way. id check that just by pushing down that one board a little. the board im talking about is the one close to the controller ports that has those wires connected to it.. hope i helped

#5 darebel

darebel

    X-S Member

  • Members
  • Pip
  • 125 posts

Posted 22 August 2003 - 01:49 AM

Yea,thnx alot for the help,it worked,but i dont c how it came out while we were playin a game.... ohmy.gif japans haunted,or maybe just my house.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users