Jump to content


Photo

Newbie Needs Help Please Read


  • Please log in to reply
3 replies to this topic

#1 thailleztstuna

thailleztstuna

    X-S Enthusiast

  • Members
  • 23 posts

Posted 22 August 2003 - 01:17 AM

ok i modded my xbox with a xecuter 2.2 pro i tryed to flash it through my comp and im gettin a error that says
verification failed at 000000 read (00) expecting (09)
all i really want is to go back to the flash bios from cromwell screen on my xbox right now its coming up on the main screen at xecuter2 where the MS is supposed to be but its not functioning
if anyone could im me or respond to this post would be very helpful

thailleztstuna@aol.com

#2 race7

race7

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 22 August 2003 - 02:55 AM

Get Ozflash and flash your chip with Evox D.6ef bios. Put it on a CDR that your xbox will read and flash it that way. All that is available in the MIrc chat rooms.

#3 thailleztstuna

thailleztstuna

    X-S Enthusiast

  • Members
  • 23 posts

Posted 23 August 2003 - 04:29 AM

well the oz flash didnt work but i think my cable might be bad so i ordered a custom cable from a place in manhatten will update how everything goes after my cable gets here
talking about db25 cable male/female
thanks anyway blink.gif

#4 Yke2Kyere

Yke2Kyere

    X-S Member

  • Members
  • Pip
  • 73 posts

Posted 24 August 2003 - 04:00 AM

Try X2BM if you haven't (special-made for X2's) and find as many updated bios bins as possible, then its trial and error, it was for me anyways. Try 4976 and up.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users