Jump to content


Photo

Bad Flash... Help!


  • Please log in to reply
10 replies to this topic

#1 lilpee

lilpee

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 22 August 2003 - 09:47 PM

Ok so I have a v1.1 xbox... solderd the points... got to evox through the mech assault save hack... i used a 256 bios and now all i get is the xmas lights sad.gif i realized NOW that i should of used a 1mb one... is there a way to boot the first quarter of the bios so that i can fix this? sad.gif

Edited by lilpee, 22 August 2003 - 09:47 PM.


#2 PsiDOC

PsiDOC

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:The Far Side
  • Xbox Version:v1.1

Posted 22 August 2003 - 10:54 PM

Yep there is.
Ok what you need to do is this.
Get 2 peices of wire. solder them BOTH to ground.
Solder one to point A18.
Solder the other to point A19.
Then plug everything back in and boot (Remember you need to be able to cut BOTH wires later, so please make sure you have enough slack in them to be able to see them to cut!!)

The XBox will now boot.

Use you favourite method to start the flashing process with a 1 MB Bios file.
After the bios is detected and you get the press (Button) or Y or whatever (Depending on the flashing method) Cut BOTH wires. Then press the appropriate button to start the flashing process.

Now test the reflash. It should work.
Then remove the wires from the board.

1 Xbox saved from the brink of doom biggrin.gif
Regards,
Psi

#3 LEDHaywire

LEDHaywire

    X-S Senior Member

  • Members
  • PipPip
  • 256 posts

Posted 22 August 2003 - 10:57 PM

Pin This!!!

#4 firetripper

firetripper

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 23 August 2003 - 07:51 AM

Howdy,

Just flashed a 256k Bios into my ver 1.1 xbox. Frag land. Now can I see a picture of these points? And I hope I can boot my slayers bios flasher cd after this. Thanks.


#5 lilpee

lilpee

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 23 August 2003 - 04:16 PM

omg im so happy! this should get pinned! can we see some pics of the points?? THANKS!

#6 PsiDOC

PsiDOC

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:The Far Side
  • Xbox Version:v1.1

Posted 23 August 2003 - 07:46 PM

Here you are biggrin.gif
Please note, this is the underside of the board shown

user posted image

Regards,
Psi

#7 Zyphoon

Zyphoon

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 23 August 2003 - 08:15 PM

Yes pin this! beerchug.gif

#8 lilpee

lilpee

    X-S Young Member

  • Members
  • Pip
  • 40 posts

Posted 23 August 2003 - 09:11 PM

this didnt work for me sad.gif i still get the xmas lights

#9 firetripper

firetripper

    X-S Young Member

  • Members
  • Pip
  • 53 posts

Posted 23 August 2003 - 09:12 PM

Howdy,


As much as I would like to say that this worked, it did not with my ver 1.1 xbox with a 256k bios in it's 1mb chip. It blinks green twice then goes to Frag. Any other suggestion? I have not the means to get a mod chip of any sort so hopefully I can get this worked out.

#10 incinerator

incinerator

    X-S Member

  • Members
  • Pip
  • 68 posts

Posted 25 August 2003 - 02:05 AM

This is a pretty good idea in theory, but unfortunately, I've never seen it work. I've tried this on my friend's bad v1.0 TSOP and a different friend's v1.1, but neither of them worked. The v1.0 had exactly 256k flashed and the v1.1 quit part way through...I think he said it was like 63%...anyways, I could never get this method to work. I hope it might be able to help some people, though.

#11 PsiDOC

PsiDOC

    X-S X-perience

  • Members
  • PipPip
  • 376 posts
  • Location:The Far Side
  • Xbox Version:v1.1

Posted 25 August 2003 - 08:26 AM

The method described by me above assumes that the 256K Bios file was flashed and finished correctly.
It also assumes the correct Bios file was used.

Explainations:
1: The Flashing process writes the Bootloader last, as in after the Bios file has completed programming, so if you get an error partway through there is a good chance that the bootloader has not been written, which means the TSOP is toast unless you can get it flashed off board.
2: If you flash a 1.0 Box with a 1.1 version specific (or vice-versa) it'll never boot in a million years, no matter what you do, so please be careful of this.
After conversing with lilpee on MSN Messenger this was his problem. 1.0 Xbox flashed with EvoX 3.6 for the 1.1. Sadly it's an off-board flash or LPC / Matrix trick to recover the TSOP in his situation.

Regards,
Psi




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users