Jump to content


Photo

Red/green Flashing...failed 007 Exploit...


  • Please log in to reply
3 replies to this topic

#1 jazz17v

jazz17v

    X-S Enthusiast

  • Members
  • 13 posts

Posted 24 August 2003 - 07:22 PM

Hi

Long story short: I tried to instal evolution-x on my unmodded,unopened,unmodified x-box using the 007save trick...

After successfully establishing an ftp connection, I tried installing the bert and ernie xploit thing and then I restarted the xbox...

Obviously I must have done something wrong because now,whenever I boot (without any games) I only get an error 13 'your xbox need service' with the reg/green light flashing...

If I start my xbox with a game, it run the game just fine.
I tried the 007 save trick but now I just get an error 21 your xbox need service message...

Needless to say that I can't ftp into my xbox since I cannot get the evolution-x thing to run...






Is there any way to restore the original content of the hard drive, or do I have to replace it

Any answers would be highly appreciated,thanks.


#2 WodMan

WodMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,186 posts

Posted 24 August 2003 - 09:57 PM

Install a mod chip.

#3 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 24 August 2003 - 10:02 PM

1. get a mod-chip for your xbox
2. tell others to not doing the xploit thing, and get a mod-chip

#4 godfather 477

godfather 477

    X-S Senior Member

  • Members
  • PipPip
  • 263 posts
  • Location:United Kingdom
  • Interests:Computers, Gaming, Formula one, Football, Snooker, working out.
  • Xbox Version:v1.3

Posted 24 August 2003 - 10:05 PM

or you could follow the hotswap method on this website, its obviously a software error and can be fixed if you had access to the hard disk.

Use one of the many guides on this site, and the xbox hdd is unlocked when you first turn on the console so you can hotswap it smile.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users