Jump to content


Photo

Beeping Xbox


  • Please log in to reply
6 replies to this topic

#1 TheButcherJB

TheButcherJB

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 24 August 2003 - 10:22 PM

Ok, I play halo or a dvd movie for 45 mins or a hour and out of no where it freezes and starts beeping. Anyone know whats up with it?

#2 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 24 August 2003 - 11:08 PM

maybe...
mod-chip need to be re-align... ??
or
heat problem... ??
or
bad dvd media... ??


#3 Mad_Gouki

Mad_Gouki

    X-S Expert

  • Members
  • PipPipPip
  • 611 posts
  • Location:Greer, South Carolina
  • Interests:Gamez
  • Xbox Version:none
  • 360 version:v1 (xenon)

Posted 24 August 2003 - 11:13 PM

im guessing heat...
my pc did that one time playing (of all things) unreal...
check your cpu and hdd temps in evox and tell us what they are, if theyre over 150 F you might want to find a better way to cool it

#4 TheButcherJB

TheButcherJB

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 24 August 2003 - 11:44 PM

I was thinking it was the heat as well but I opened the xbox up and left it running and it still does it. And it's an xecuter pro inside it

#5 WodMan

WodMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,186 posts

Posted 24 August 2003 - 11:45 PM

What happens if you reboot it right away? Does it come back up or do you need to let it sit? What do the temps read right after reboot?

What color is the LED? Solid orange is overheating.

#6 TheButcherJB

TheButcherJB

    X-S Young Member

  • Members
  • Pip
  • 51 posts

Posted 25 August 2003 - 12:15 AM

it stays at 130F, the led stays green, I can hear the dvd drive churning as well when i play a dvd

#7 WodMan

WodMan

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,186 posts

Posted 25 August 2003 - 01:49 AM

It is definitely not heat then. Redline is 195'F.

Does it always freeze at the exact same time or is it random.

I would say reflash your bios for starters, but it sounds like a hard drive problem or DVD-ROM problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users