Jump to content


Photo

Can I Recoever My Xbox With Programmer?


  • Please log in to reply
9 replies to this topic

#1 qubic

qubic

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 25 August 2003 - 12:54 PM

I flashed my xbox with some other bios and than installed EvoX DB. However, it all worked PERFECT till i flashed my X-ecuter 2.2 Lite with new bios 4978 with Item " Flash TSOP / 1MB MOD with Xecuter2 4978(FTP)",@234 methose. Now when I ENABLE the chip I will c MS Dasboard loading, but after that I will c a black screen with green letter (many language) saying..."Service Requiored. Call Customer Service.", and beside that i will se NUMBER 21.


21 STANDS 4....21 - anywhere - This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag



BUT HERE IS THE LIST FOR ALL ERRORF No.


0 - any - No error (duh)

1 - bootldr - Unknown exactly, something to do with checking the motherboard

2 - bootldr - Eeprom check failed

3 - bootldr - ??/not used

4 - bootldr - Ram check failed

5 - kernel - HDD not locked (retail bioses require the hd to be locked)

6 - kernel - Cannot unlock HDD

7 - kernel - HDD timeout

8 - kernel - No HDD found

9 - kernel - HDD parameters (PIO/DMA/or size {debug}, certain size minimum is required for debug)

10 - kernel - DVD timeout

11 - kernel - No DVD Founnd

12 - kernel - DVD parameters (PIO/DMA)

13 - kernel - Dashboard launch fail (due to missing/bad key, or anything else that would prevent it from running) and the dashboard didn't specify why it failed.

14 - dashboard - Error loading dashboard (dashboard generic error)

15 - - ??/not used

16 - dashboard - Other files to do with dashboard / dashboard settings (specific dashboard error)

17 - - ??/not used

18 - - ??/not used

19 - - ??/not used

20 - kernel - The dashboard was attempted to load and failed; It was a cold boot, and the dashboard didn't specify why it failed, but it (for some reason) needed to be noted that the dvd passed the challenge/response authentication

21 - anywhere - This error says that the machine was booted to display a error, basically someone told the machine to reboot (or launch a xbe) with this flag, and the error code just means its been rebooted by the flag


#2 Tribal Kult

Tribal Kult

    X-S Expert

  • Members
  • PipPipPip
  • 593 posts

Posted 25 August 2003 - 01:36 PM

It was said that the newer E-xecuter bios 4978 didn't work on the X2 Lite chip. But no need to get a programmer tough you can recover it without.

#3 qubic

qubic

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 25 August 2003 - 01:39 PM

And how would I do that when NONE of the CD/DVD-R/ORIGINAL games will NOT boot?

#4 vidgms4me

vidgms4me

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,331 posts
  • Xbox Version:v1.0

Posted 25 August 2003 - 01:40 PM

QUOTE (qubic @ Aug 25 2003, 10:39 AM)
And how would I do that when NONE of the CD/DVD-R/ORIGINAL games will NOT boot?

http://forums.xbox-s...ST&f=38&t=93951

EDIT: Use Tribal Kult's method, that one seems simpler.

Edited by vidgms4me, 25 August 2003 - 01:43 PM.


#5 Tribal Kult

Tribal Kult

    X-S Expert

  • Members
  • PipPipPip
  • 593 posts

Posted 25 August 2003 - 01:42 PM

1) turn on xbox with the modchip disabled
2) when you enter the default ms dash switch the mod back on.
3) when you have did this open the dvd tray by pressing the eject button.
4) now close the tray again it should boot you to the XBOX Logo and MS one.
5) press eject again and this will fire up XBOX LOGO and xecuter logo.
6) evox should now boot, simply get ftp'd in and flash with an older working bios.

#6 flattspott

flattspott

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,787 posts
  • Location:Southern California
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 25 August 2003 - 01:54 PM

Tough luck for you.

#7 qubic

qubic

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 25 August 2003 - 02:49 PM

the thing is...when I boot the xbox with desabled modchip i will get the defoult MS DB but it will give me the error msg with number 21 after it loads, but when chip is enabled-it will show nothing @ all (blue screen)!

#8 qubic

qubic

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 25 August 2003 - 02:53 PM

QUOTE (vidgms4me @ Aug 25 2003, 03:40 PM)
QUOTE (qubic @ Aug 25 2003, 10:39 AM)
And how would I do that when NONE of the CD/DVD-R/ORIGINAL games will NOT boot?

http://forums.xbox-s...ST&f=38&t=93951

EDIT: Use Tribal Kult's method, that one seems simpler.

I have tryed the torturial on that website ya give me, but it is NOT working. sad.gif

#9 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 25 August 2003 - 05:10 PM

get a programmer...
program your x2lite with 4977
plug it in your xbox

or

try the free-x method.
http://forums.xbox-s...ST&f=38&t=93951

and by the way...
i see 3 similliar post....
do you have to make triple post ??

Edited by chinmi, 25 August 2003 - 05:12 PM.


#10 qubic

qubic

    X-S Member

  • Members
  • Pip
  • 112 posts

Posted 25 August 2003 - 05:12 PM

I make new topic and the Qs will link to eache other, SORRY.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users