Jump to content


Photo

Chameleon Help


  • Please log in to reply
1 reply to this topic

#1 Diranged

Diranged

    X-S Enthusiast

  • Members
  • 2 posts

Posted 27 August 2003 - 04:02 PM

Post Preview
--------------------------------------------------------------------------------
Ok, so I got my Chameleon chip yesterday with the solderless adapter kit. The physical install went fairly well -- and the system booted perfectly the first time. Little blue light flashes blue, and I get the Cromwell 1.8 BIOS screen.

Now the Cromwell bios doesnt seem to do alot for me. Apparently it can only be used to load a Linux CD -- which is not what I want to use the chip for. My goal is to put the EvoX dashboard on the system for backing up my games, playing dvd's, etc. So I have a few questions..

1) What kind of BIOS's work on the Chameleon chip -- or do they all work?

2) I have burned 4 CD's now with no luck -- I have used Fujifilm and TDK CDR discs. On each CD I have made sure that the format was UDF -- no joliet, no mode 2. I have named the file LINUXBIO.BIN and followed the instructions. Each time I put the CD in, the system tells me its "Waiting for drive" and then just sits there.. no reboot, nothing. The only way I can get a DIFFERENT response out of it is to insert a XBox game --then it errors out.

So how do I flash the bios on this thing without buying the bios flashing chip?

I'm at work all day long with a burner so I'd like to get as much help here as possible before I go home, since my burner at home is on my Mac, and that makes things a bit trickier.

Thanks!

--Matt

#2 sg2k3

sg2k3

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 September 2003 - 04:20 AM

I have this exact same problem... tried burning with Nero and even just XP's built in burn feature like some other users. I have multiple bios's that I renanmed LINUXBIO.BIN (tried it lowercase also, neither worked) none of the cd-rws worked. sad.gif

Any help would be appreciated.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users