Jump to content


Photo

Aladdin Advance


  • Please log in to reply
74 replies to this topic

#31 {fusion}

{fusion}

    X-S Member

  • Members
  • Pip
  • 84 posts

Posted 08 September 2003 - 05:32 PM

hk toys have messiah 3.1 also? smile.gif




#32 Chamrock

Chamrock

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 351 posts
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 08 September 2003 - 07:07 PM

Messiah 1.3+ I hope you mean tongue.gif


Otherwise this company smells rotten. I have heard of many unsatisfied customers that have been ripped off by HK Toys. You better stay away from these guys.

#33 {fusion}

{fusion}

    X-S Member

  • Members
  • Pip
  • 84 posts

Posted 09 September 2003 - 03:11 AM

I once bought 50 pcs afterburner for GBA from them, and it turned out to be a copy, i didnt realise until i got them all back and got kicked off ebay sad.gif

if your going to buy aladdin advance, buy from the resellers side listed as cheap clones are not always the answer.

#34 xteamjc

xteamjc

    X-S Enthusiast

  • Members
  • 11 posts

Posted 11 September 2003 - 06:27 AM

sorry a newbie

i have fitted an Alladin cool chip easy to do all working fine
now i would like to flash the bios to blue got myself a blue x2-4977
so how

press and hold for 2 secs so chip not prtected ?
with a disk i would think ? and how as i have not done this yet.

thxs for any help



#35 Creztor

Creztor

    X-S Member

  • Members
  • Pip
  • 124 posts

Posted 11 September 2003 - 04:34 PM

QUOTE (xteamjc @ Sep 11 2003, 07:27 AM)
sorry a newbie

i have fitted an Alladin cool chip easy to do all working fine
now i would like to flash the bios to blue got myself a blue x2-4977
so how

press and hold for 2 secs so chip not prtected ?
with a disk i would think ? and how as i have not done this yet.

thxs for any help

Just hold the power button for about 2 seconds, you will see it flicker very quickly for half a second or something, its obvious if ur looking at the LED, once u see that your chip is in FLASH mode. Just load up EVOX dashboard and go to flash it under settings etc. Very easy to do.

#36 xteamjc

xteamjc

    X-S Enthusiast

  • Members
  • 11 posts

Posted 12 September 2003 - 05:21 AM

cheers Creztor for help

#37 Evil Ryu

Evil Ryu

    X-S Expert

  • Members
  • PipPipPip
  • 549 posts

Posted 12 September 2003 - 03:16 PM

Is the picture that milkon posted for a v1.3? And I would assume that the picture from the link Fakron posted is for the v1.0-v1.2 machines?

#38 perplex_101

perplex_101

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 September 2003 - 10:25 AM

I have a aladdin advance mod soldered in my Xbox but it seems that the chip isn't working. (that's my first impression) When I push the powerbutton nothing happens, no lights are flickering, no different colors. I've got a Xbox version 1.1. Is there someone with the same problem? Or does oneone have a clue of what's the problem. The wires are attached like the diagrams.

Thank you!

Edited by perplex_101, 14 September 2003 - 10:27 AM.


#39 xteamjc

xteamjc

    X-S Enthusiast

  • Members
  • 11 posts

Posted 14 September 2003 - 12:17 PM

i had the same problem.i just checked all the solder points and did the DO to the underside
DO point then it worked fine

this is not for the aladdin but it dose show the DO point i used
http://www.xbox-scen...d_diagrams.html

Edited by xteamjc, 14 September 2003 - 12:23 PM.


#40 perplex_101

perplex_101

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 September 2003 - 12:22 PM

oke, sounds good to me wink.gif but where can I find a picture or tutorial for the "D0" solder point on the underside of a 1.1 MoBo? I looked on the underside but can't find te exact place of the D0 point.

edit: thanks for for the picture... I'll let you know if it's gonna work!

Edited by perplex_101, 14 September 2003 - 12:23 PM.


#41 xteamjc

xteamjc

    X-S Enthusiast

  • Members
  • 11 posts

Posted 14 September 2003 - 12:23 PM

just edited my post you will fined link for a cheapmod but it shows the DO point

also i think the L1 n BT are Different try this dia V1.0 - V1.2

http://www.ankarah.c...stal-v10_11.jpg

Edited by xteamjc, 14 September 2003 - 12:39 PM.


#42 perplex_101

perplex_101

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 September 2003 - 12:42 PM

I attached the wires like the last picture (BT and L1)

The underside D0 point on that picture, is it the point where that little black box is placed with a + 150 g23?

#43 xteamjc

xteamjc

    X-S Enthusiast

  • Members
  • 11 posts

Posted 14 September 2003 - 12:47 PM

no its the 3rd solder point forget about the little box.
do point on chip to 3rd solder point

Edited by xteamjc, 14 September 2003 - 04:44 PM.


#44 perplex_101

perplex_101

    X-S Enthusiast

  • Members
  • 4 posts

Posted 14 September 2003 - 01:00 PM

edit

Edited by perplex_101, 14 September 2003 - 01:01 PM.


#45 DrZeus

DrZeus

    X-S Young Member

  • Members
  • Pip
  • 56 posts

Posted 14 September 2003 - 11:44 PM

To say the HDD LED is a modchip "feature" is pathetic, its no more than joining a few points on the board and can be done with ANY modchip. Hell, you don't even NEED a modchip to have this "feature".

http://www.xbox-scen...es/amberled.php




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users