Jump to content


Photo

X2.2 Programmer Problem


  • Please log in to reply
4 replies to this topic

#1 foolkiller

foolkiller

    X-S Senior Member

  • Members
  • PipPip
  • 257 posts
  • Location:Florida
  • Xbox Version:v1.4
  • 360 version:v3.1 (opus)

Posted 01 September 2003 - 03:15 PM

OK so i had a bad flash on the Xecuter 2.2 Pro now im tring to recover from it by using the programmer got it connected to my PC, but i can't get windows to detect it. Tried X2 Bios Manager tried X2Pro in DOS mode and nothing. Im on Windows XP pro im using the 25pin male female data cable, got the Xecuter disabled and the xbox on. So what am i missing?

#2 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 02 September 2003 - 03:12 AM

i have the same problem too...
but this is what i do :

  • set the printer port in my PC bios to EPP
  • set the program compability mode to Win98
  • open up x2bm and now it doesn't show the "no executer 2.2 pro found" message again smile.gif
  • but actuallny an 00 and 00 message sad.gif
  • change the pc and try it using my cousin's NT2000 PC
  • star x2bm
  • now it shows 01 05 message.... biggrin.gif biggrin.gif



#3 flattspott

flattspott

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,787 posts
  • Location:Southern California
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 02 September 2003 - 12:52 PM

You have and X2 Pro. You should of had another BIOS on there that you could've switched to shouldn't you?

#4 chinmi

chinmi

    X-S Genius

  • Members
  • PipPipPipPip
  • 942 posts
  • Location:Mr. Chinmi From Indonesia

Posted 02 September 2003 - 01:27 PM

QUOTE (flattspott @ Sep 2 2003, 08:52 PM)
You have and X2 Pro. You should of had another BIOS on there that you could've switched to shouldn't you?

well... maybe he tried to flash a 1 mb bios.....

#5 Hong Kong Phooey

Hong Kong Phooey

    X-S X-perience

  • Members
  • PipPip
  • 337 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 September 2003 - 12:57 AM

QUOTE (chinmi @ Sep 2 2003, 05:12 AM)
i have the same problem too...
but this is what i do :

  • set the printer port in my PC bios to EPP
  • set the program compability mode to Win98
  • open up x2bm and now it doesn't show the "no executer 2.2 pro found" message again smile.gif
  • but actuallny an 00 and 00 message sad.gif
  • change the pc and try it using my cousin's NT2000 PC
  • star x2bm
  • now it shows 01 05 message.... biggrin.gif biggrin.gif

Can someone explain how to perform the first two functions, please! Thanks






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users