Jump to content


General Hardware FAQ

  • Please log in to reply
105 replies to this topic

#91 mortyBox


    X-S Enthusiast

  • Members
  • 17 posts

Posted 26 January 2007 - 01:42 AM

QUOTE(wolvorine4424 @ Nov 22 2005, 01:54 AM) View Post

if it was locked it will only work in the box it was locked in...

You have to insert it back into the box that it was in, unlock it and then move it to the new box...

Double check all connections, also if you can clean all connections so they have proper contact, otherwise it will act up on you and/or freeze on you...

From my understanding, if you have created an EEPROM backup, you can reflash the new xbox with the old xbox EEPROM, then it will recognise the drive. You should be able to use it right off the bat.

This process is similar to reflashing the MAC address of the NIC in case you're banned from XBL.

#92 Kautious619


    X-S Member

  • Members
  • Pip
  • 109 posts
  • Xbox Version:v1.6d
  • 360 version:unknown

Posted 03 February 2007 - 04:14 AM

I need help with my new hard drive....

I went through all the FAQ and didn’t see any thing.
I tried posting this in the Softmod they told me to try Hardware blink.gif

I have a v1.6 xbox and softmodded it with “Textbook’s” How to Softmod Your Xbox Using XboxHDM. I used the same tutorial when I upgraded to a 400g hard drive. I have the Xbox working with the F drive and G drive formatted. F formatted with 16kb clusters and G with 32kb clusters. (Something about data corruptions with hard drives over 250g) My problem is that with the new upgrade it takes a whole minute to load XBMC(Main Dash) from the point where the white text M$ logo that pops up after the X animation.

My LED goes from Green to Orange and sits there with a blank screen for a minute and then turns RED when XBMC loads. (- I have it set to red in XBMC-) The old hard drive took seconds to load to XBMC. I saw somewhere that I might have to reflash my bois. (I have no idea on how to do this and really to afraid to try it) Any help or suggestions of why my Xbox might be doing this please let me know.

Thanks biggrin.gif

#93 mini1.3


    X-S Enthusiast

  • Members
  • 7 posts

Posted 11 March 2007 - 11:31 PM

i have a softmodded xbox just after i restarted it it came up with error 16 everyone is telling me to get a modd chip and this will sort my problem out is this true and wot chip should i get

#94 pastortom


    X-S Senior Member

  • Members
  • PipPip
  • 201 posts

Posted 09 August 2007 - 02:27 AM

QUOTE(dink @ Oct 29 2003, 06:38 PM) View Post

Blind Samuari wrote:

I'll take a crack at it.

How to install an additional 64 meg into XBOX's.

I recommend using 4 BRAND NEW memory chips. Not from another MB or Video card. You can run into problems by using other memory chips that were removed via some type of heat method. Heat can destroy these chips!

Most of this comes from my 8+ yrs of soldering experience and from this instructional site, that has a video clip, showing how to solder SMT chips.

CAUTION: Before adding the memory or doing any other mods, make sure your box is unplug and you are grounded from any Static Electricity!!

PREP WORK: The XBox MB's that I upgraded were 1.0's and 1.1's. When looking at the memory pads, you will notice a little mound of solder on each of them. I removed the extra solder for all of the memory pads first, with solder wick. The video show the pads being tinned, not having a mound solder on them. You can tell by looking at the memory pads and run your finger across them. With the memory pads being tinned and the chips being tinned, is ample enough of solder to do the job.

1. Placed a small amount flux around the pads. (just like in the video, but use much less)

2. Line up pin 1 of the chip with pin 1 on the MB. Look at the another memory chip on the MB as a comparision.

3. Align the pins

4. Check the alignment of all pins, on each sides.

5. Tack down one pin in a corner with the Solder iron. (DO NOT ADD ANY SOLDER)

6. Check aligment again!

7. Tack down one pin on the opposite corner. (DO NOT ADD ANY SOLDER)

8. Check alignment. (After the next step, there is NO turning back!!)

9. Now slowly move the solder iron along the pins on each side, just like in the video.

10. Double check for any shorts between pins with a magnify glass. I used my wife's embroidery magnify glass. As you can see in the picture below, a digital camera works great!

11. Now repeat this process for the 3 other memory chips. 2 on each side of the board.

If you compare the pins on the chip you just soldered in, with other memory chip, you will see that there is less solder on your chip. This if fine. With the solder still tinned on the pad and the solder tinned on pins of the chip, there is plenty of solder to do the job.

As for difficulty, it was challenging.

Other suggestions:
Take you time!
Do 1 chip an hour!

The 1st time I did this, it took over 4 hrs. (I did not remove the mounds of solder first) Afterwards, I found lots of shorts.
The 2nd time it took an hour. (This time I removed the mounds of solder first) Afterwards, I found 3 shorts.
The 3rd time it took 45 mins. No shorts wink.gif

Here is a sample of one of the chips I soldered in.
If you look closely, in the RED circles you will see a couple of solder bridges.
IPB Image

Once you have soldered them and the pins look good, you should double check each voltage (VDD, VDDQ) pins with an ohm meter to ground. In a German 64 meg installation PDF file, it shows which pins are the VDD and VDDQ pins.

You can do a quick test, by only powering up the MB. You don't need to connect up the drives yet. Once powered up, you should get the normal GREEN LED and the "X" logo. Assuming you are using the retail BIOS.

If you get FRAO (Flashing Red And Orange) you have a short somewhere or an open!

Once you get the normal GREEN LED, you can then reassemble the box.
I then loaded up XBMP and went to "System", "Status" and view the memory status. You should see 95/128MB.
IPB Image

Good Luck! beerchug.gif


Dink! Help me please tongue.gif

I just followed your guide as well as http://www.xbox-linu..._Xbox_RAM_HOWTO to upgrade the RAM in my 1.0 xbox.. but Ive got problems.. and quite a long story for it too tongue.gif

I removed 4 rams from a broken 1.0 xbox mobo (that I ve tried to fix, but for some unknown reason didnt want to work) and tried to install em in a my working 1.0 xbox.. but during the removing of the rams from the broken mobo some legs broke tongue.gif I use my soldering station at 350degrees Celcius (as I always do, and never had problems with the heat before) and lots of desoldering flux and the screwriver tip from the infamous youtube video to get each pin from the board..

Since my newest discovery with a Dremel and nintendo wii's latest D2B dvd-controllerboard with cut leggs Ive gained some experience in drilling IC chips to gain access to an original point where the leg is broken. so I used my dremel om all the broken ram pins and drilled my way through carefully to the internal point on the edge, then to solder a sincerely thin Kynar wire between the points on each of them.. soldered everything like the guide said, and when I thought I had it done properly I started up the xbox..

My xbox were just showing green led, no video and no sound.. I turned it off and on again and now it just fragged red/green (<= important, RED/GREEN).. so I turned it off, and went over all the points, found some shorts and whatnot, cleaned it up, then tried again.. now it fragged again (RED/GREEN), so I tried to start it up with EJECT button (since Ive got Cromwell 2.4 bios on it, and just thought perhaps it made a difference) and TO my suprise it did.. a black screen appeared with the text "video decoder error".. appearantly this is an error message Cromwell linux has integrated, didnt know it was that advanced smile.gif then I turned it off again, pushjed the upper ram chip carefully down and hit eject again.. now it booted.. into Cromwell bios, but it only said RAM:64megs and the video feed was weird.. when I pushed the ram down it reacted to it with static and whatnot..

so I turned it off again, went over everything, double checked EVERYTHING, then turned it on again, and now it worked perfectly with Cromwell Linux, it booted no problem, with not only eject button but power button as well.. BUT still only RAM: 64megs..

It boots up fine, no fraggin, but still even with all 4 ram chipsi nsatlled on the mobo, it wont show RAM:128megs.. how come mates?

I turned it off again, and tried to boot up with a modchip instead, with Evox bios installed, it just fragged, but this time it fragged RED / ORANGE!! (<== important), which I thought was weird.. I removed the chip and it started normal with Cromwell.. then I tried with an DuoX2 modchip, which has two versions of Cromwell, normal flash bios 3.0.3 and Cromwell Linux, in the two different banks.. BOTH worked to boot from.. then I tried flashing with Xecuter 2 bios, but it still fragged Red/Orange..

now my question is,, why do Cromwell Linux bios and FLashbios Cromwell bios boot up fine and not Evox bios nor Xecuter bios?

but since it works with Cromwell, why wont it state RAM: 128megs?

this is REALLY annoying, as Ive been over this mobo 3 days almost.. trying to get it to work..

it looks pretty good, and I consider myself a professional solderer, which is why I went for this upgrade and wanted to do it myself..

Do you know what it could be mates?

could the heat from my soldering iron have messed the rams up? or somecause of short/no leg, which at the same time allows Cromwell to boot but not Evox Bios?

Anyone please pm me or answer to this post.. I badly need an answer..

considering buying 4 sets of 4-pack rams completely new to try and see if that works..

#95 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 14 September 2007 - 04:47 AM

So basically, all I have to do is solder in extra RAM and I am ready to go?
No. It is not completely confirmed yet, but you will have to use a newer versions of x2 bios (Do NOT ask where to get it !!!) for extra RAM to be recognized or else your Xbox will give you Orange/Red flashings. You will also have to use program like RAMDelimit to remove the limit from XBE's (available at X-S Tools page)

I added four chips to an otherwise stock 1.0 box (more or less) and after the usual FRAO period while I patched up the shorts, it seemed to boot normally... Kinda. Solid green LED and the DVD drive ejected (not a "coma box"), however, no audio/video.

After messing about with the board for about a week, I finally gave in and removed the extra chips. Console booted up fine.

Flashed with X2 5035, re-installed the extra chips, and off it went...

So! Either I missed a short the first time around and the X-Box stopped FRAO'ing anyway (I personally doubt it), or the 1.0 retail BIOS doesn't like extra RAM.

#96 run088


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,003 posts
  • Interests:rebuilding broken xboxes
  • Xbox Version:v1.0
  • 360 version:none

Posted 22 July 2008 - 11:26 PM

I would like to point out for anyone out there interested in doing the ram upgrade that it is possible to check your install after each chip to know weather or not it has been installed correctly.The bios that needs to be used to do this is cromwell 2.40 I have not checked any other versions of cromwell to see if they will work as well.
How you can tell that the chip is installed correctly is after you install it and you turn it on it should boot with a normal solid green led with no audio or video.If it has a short or bridge it will FRAG or FRAO.It will not or any other bios that I have tested would not boot correctly with an odd amount of chips every other bios I tried besides cromwell would 3 boot frao when 5 to 7 chips were installed.

#97 bLiGhTy


    X-S Member

  • Members
  • Pip
  • 73 posts
  • Location:Hampshire
  • Interests:Video Games Consoles, Motorbikes , Beer and smoke.
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 12 January 2009 - 07:43 PM

i threw my 128mb mobo in the bin because i thought i messed it up, till i read this, Lol wish i did more reading first & got the bios sorted out before hand jester.gif

Edited by bLiGhTy, 12 January 2009 - 07:44 PM.

#98 lazymodder


    X-S Enthusiast

  • Members
  • 2 posts

Posted 13 April 2009 - 06:12 AM

Heres a noob question I'm new to forums but not to modding. Anyways how do you start a thing? this is my 6th Xbox project and I figured I might aswell share it.

I am putting a PC in a XBOX Case

I already started but there's some more to go.

Heres a noob question I'm new to forums but not to modding. Anyways how do you start a thing? this is my 6th Xbox project and I figured I might aswell share it.

I am putting a PC in a XBOX Case

I already started but there's some more to go.

#99 SkiDragon


    X-S Enthusiast

  • Members
  • 29 posts

Posted 29 April 2009 - 05:45 AM

So I have installed 4 chips with one small issue. I broke a pin. However, this pin does not seem to be connected to anything, and is shorted to the neighboring pin by default, even in the original RAM chips. My meter even showed continuity between the little pin stub and the pad it should have been soldered to.

I have a modchip, so I have an Xecuter bios and a Cromwell bios I can switch between, in addition to the stock bios. All BIOSes seem to boot normally in regards to the LED (before it would turn itself on and off a couple of times, and then blink). However, I cannot get any audio or video. I have tried both composite and component connections. Any tips?

#100 ComputerBand


    X-S Enthusiast

  • Members
  • 2 posts

Posted 29 April 2010 - 10:04 PM

Hey guys, I just joined this site, partially bcause I'm having a problem with my Xbox 1. I recently got a brand new copy of Halo and after playing it for about a day, it froze on me. After booting it up again and it freezing again, my Xbox is practically dead. Now whenever I try to boot it up, I get the "you need service" screen.... except there is NO ERROR CODE WTF? I have taken apart two Windows computers and I have taken the case off of my Xbox, so to an extent I know what I'm doing with the inside workings of electronics. Andone got an answer? I've already checked some of the other pages.... can't find anything.

#101 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 30 April 2010 - 12:51 AM

The original 1.0 consoles don't give error codes. Presumably this system is unmodded?

Most likely it'll be the HDD or PSU at fault. Slight chance it's the DVD drive.

#102 ComputerBand


    X-S Enthusiast

  • Members
  • 2 posts

Posted 30 April 2010 - 08:49 PM

QUOTE(Bomb Bloke @ Apr 29 2010, 07:51 PM) View Post

The original 1.0 consoles don't give error codes. Presumably this system is unmodded?

Most likely it'll be the HDD or PSU at fault. Slight chance it's the DVD drive.

Yes, it is completely unmodded. The power supply unit has been a little finicky since the beginning (it always says the connection is bad when I hit the test button, even though it worked fine). If I can find another wire, I'll try that first. I have a friend who's willing to sell me his Xbox for $20, so if all else fails, I'll try that and swa the hard drive (assuming that's not what's causing the problem). Thanks for your help!

#103 Heimdall


    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 30 April 2010 - 08:57 PM

QUOTE(ComputerBand @ Apr 30 2010, 08:49 PM) View Post
so if all else fails, I'll try that and swa the hard drive (assuming that's not what's causing the problem).

Not if it's unmodded. The disk is locked to the motherboard, and to swap disks you need the eeprom from his motherboard to unlock his disk, and from your motherboard to relock the disk to work in your Xbox. To get that you have to build a simple eeprom reader, or mod both Xboxes.

#104 lilybush


    X-S Enthusiast

  • 9 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 14 July 2011 - 12:38 PM

QUOTE(brahm2 @ Sep 4 2003, 04:11 AM) View Post

Please also read the other PINNED topics for important information!

How to get the extra 2 gigz from your original xbox HD (v0.3)

http://forums.xbox-s...t...=41&t=94992 (thanks kray4737)
Also see the pinned lockability topic, and try some searches

mrRobinson's AMAZING Guide to FTP'ing
A must read if you are having FTP troubles.

xboxgamer733's Guide to Xbox-Xbox FTP Transfers
(Added Sep. 26, 2006)

What DVD-ROM Drive do I have??
IPB Image
See this thread for more information.

What Samsung Drives Will Work (in the Xbox)?

Guide To Installing a New HDD with Software Hacks
Thanks to Sottilde!

I get Error 16! What do I do?
Error 16... EXPLAINED...
Yes, it is a DASH ERROR, but it is due to the TIME
1.Xbox turns on
2. several checks are done for hardware, incuding RAM, HD, and DVD-DRIVE, just to test if they are present
3.Xbox checks SYSTEM TIME -> if no time is found -> boot dash off hard drive to set time
4. Xbox looks for default.xbe on DISC, if it is not found, goto 5
5. Xbox boots dash off of Hard drive

What is happening in your case:
1.Xbox turns on
2. several checks are done for hardware, incuding RAM, HD, and DVD-DRIVE, just to test if they are present
3.Xbox checks SYSTEM TIME ->TIME NOT FOUND -> Xbox tries to launch dash off of hard drive -> DASH NOT FOUND-> ERROR 16 - DASH ERROR

The fix:
Put back in your OLD drive (the one with the dash's still on it)
Set the time
Swap the drives without physically unplugging the xbox.
(thanks heinrich)
Another in-depth error 16 tutorial
(thanks OcnewB)


What Xbox version do I have?
http://xbox-linux.so...onsfinding.html <-- Extremly precise!! All you need to know is the manufacture date and code, which should be on the bottom sticker!

How do I get the case off???

Can I overclock my Xbox console?
Basically, no. It may be possible.. but not now. Probably not for a while

Error Codes Explained

What are the average temperatures for the xbox cpu and motherboard?
CPU temp should range from about 40º-65ºC (104º-149ºF)
Motherboard temp should range from about 33º-49ºC (90º-120ºF)

What is too hot for my xbox?
your xbox sill shut down if the cpu temperature reaches 71ºC (160ºF)

What's the best way to cool my xbox?
Head over to the case modding section, and check the pinned case modding FAQ for info on fan mods.

Guide To A Dead Power Supply Fuse Replacement

Repairing your Xbox Power Supply after a lightning hit (related to fuse replacement)

How to fix a v1.6 that doesn't attempt to power on.

PSU Pinouts/Diagrams for every version.

Repairing a faulty power and/or eject button:

How to fix an Xbox that immediately turns on when plugged in:

PLEASE post anything YOU feel is important into this thread...and I will add it to my post so it is easily visible!!

Blind_Samuri.. thanks for the RAM info, great post!!

I bought this one, but now it's broken, cause i dropped it on the floor. now it is in a strange condition.


Anyone who knows much about HDD, Pls contact me and give me some suggestions.
Thanx in advance!

#105 phreak2k13


    X-S Enthusiast

  • Members
  • 4 posts

Posted 29 October 2013 - 02:32 PM

QUOTE(brahm2 @ Sep 3 2003, 11:11 PM) View Post

PLEASE post anything YOU feel is important into this thread...and I will add it to my post so it is easily visible!!

How about replacing a dead controller port (player 1 slot) with another one from another box? smile.gif (straight swap, not a usb install)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users