Jump to content


Photo

Shoutcast-xbox 2 Network Cards


  • Please log in to reply
10 replies to this topic

#1 XDAWG

XDAWG

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 657 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 September 2003 - 07:34 AM

Ok here is the situation I have winxp home 2 NIC (network interface cards). My internet comes from my cable modem to 1 NIC into my PC then I have my 2nd NIC from my PC to my xbox. Ok the 1st NIC in my PC coming form my cable moden is set to obtain IP address automatically the 2nd NIC going to xbox is set to static. Here is my question how can I connect to shoutcast because everytime I try it times out. I believe it is because of my settings can anyone help me out because I cant sem to get it to work. TIA

XDAWG

#2 vexamus

vexamus

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 04 September 2003 - 03:24 PM

you need to go into "Network Connections", and select both your adapters, then right click and select "bridge connections" that will make your pc act as a router to the internet. Make sure though, that on the xbox you set your gateway as your pc's ip address or you won't be able to get out on the internet.

Peace

#3 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 04 September 2003 - 04:20 PM

On Internet nic activate ICS (Internet Connection Sharing) and all should be fine :-)

#4 XDAWG

XDAWG

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 657 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 04 September 2003 - 06:36 PM

QUOTE (vexamus @ Sep 4 2003, 05:24 PM)
you need to go into "Network Connections", and select both your adapters, then right click and select "bridge connections" that will make your pc act as a router to the internet. Make sure though, that on the xbox you set your gateway as your pc's ip address or you won't be able to get out on the internet.

Peace

See the problem is I got a dynamic IP and my settings are set to obtain Ip address automatically. So what can I do now do I have to call my ISP but then wont they want to charge me for setting it up where I have a static IP????TIA for any help.

XDAWG

#5 vexamus

vexamus

    X-S Enthusiast

  • Members
  • 16 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 05 September 2003 - 01:22 AM

QUOTE (JayDee @ Sep 4 2003, 06:20 PM)
On Internet nic activate ICS (Internet Connection Sharing) and all should be fine :-)

What this man said here.

#6 explicitlyrics100

explicitlyrics100

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,045 posts
  • Location:London
  • Interests:everything
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 05 September 2003 - 02:06 AM

you can do it by right clicking on ie and clicking on connections tab. then going to setup and set it to share a dsl cable connection. just simple steps but i thought id give you an idea of where to find these options

#7 JayDee

JayDee

    X-S Legend

  • Head Moderators
  • PipPipPipPipPipPipPipPipPip
  • 5,750 posts
  • Gender:Male
  • Location:Sweden
  • Xbox Version:v1.1
  • 360 version:v2 (zephyr)

Posted 05 September 2003 - 05:42 AM

Right click on My network Places and choose properties.
Right click on your Internet nic and choose properties

The rest you should see :-)

#8 XDAWG

XDAWG

    X-S Expert

  • XS-BANNED
  • PipPipPip
  • 657 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 05 September 2003 - 08:47 PM

Ok thanks for the replies guys I just noticed that I am sharing and letting other networks connect through to the interent. but it doesnt work dont really know what to do now. 1 more thing now when I have my connected my connection on my pc gets cut off I cant browse cant download cant do anything on the internet anyone else ever have this problem. Thanks in advance for replies.

Here is part of my my config if the problem lies here.
<address>192.168.1.4</address>
<subnet>255.255.255.0</subnet>
<gateway>192.168.1.1</gateway>
<nameserver>192.168.1.175</nameserver>
<playlists>e:appsxbmpplaylists</playlists>
<timeserver*>207.46.248.43</timeserver*>
<thumbnails>e:appsxbmpthumbs</thumbnails>
<bookmarks>e:appsxbmpbookmarks</bookmarks>
<subtitles>e:appsxbmpsubtitles</subtitles>
<imdb>e:appsxbmpimdb</imdb>
<home>e:appsxbmp</home>
</local>

<!-- specify as many shares as you like, note the format for each type of share -->
<!-- Note: XNS shares are created using RelaX, SMB shares are Windows shared folders -->
<!-- for each share you can specify the cache buffer size, note that this is optional -->
<music>
<visible>true</visible>
<share>
<name>ShoutCast</name>
<url>e:musicshoutcast</url>
</share>
<share>
<name>RELAX</name>
<url>c:@192.168.1.3</url>
</share>
<share>
<name>Network (XNS)</name>
<url>c:@192.168.1.2</url>
<cachesize>256</cachesize>
</share>
<share>

so is shoutcast configured correctly???in my config??

XDAWG


#9 Alley Trash

Alley Trash

    X-S Enthusiast

  • Members
  • 13 posts

Posted 25 September 2003 - 02:45 PM

Same exact problem here, every time I try to access a .PLS or .SC file it trys to connect for about 10 seconds then times out. I tried it with "internet connection sharing"enabled and tried it the connections bridged all with my firewall turned off, but still getting "connection timed out" error.
I wouldn't think it would be a problem with my PC sharing my internet connection since I am able to connect to the internet when playing games online through Bo-Xlink.

Any ideas??

#10 san9jay

san9jay

    X-S Member

  • Members
  • Pip
  • 131 posts

Posted 25 September 2003 - 06:10 PM

change your settings to

<address>192.168.0.4</address>
<subnet>255.255.255.0</subnet>
<gateway>192.168.0.1</gateway>
<nameserver>192.168.0.1</nameserver>

alternately the following should work as well
<*address>192.168.0.4</*address>
<*subnet>255.255.255.0</*subnet>
<*gateway>192.168.0.1</*gateway>


#11 Alley Trash

Alley Trash

    X-S Enthusiast

  • Members
  • 13 posts

Posted 25 September 2003 - 09:20 PM

That was it!! Right on, my settings were a little bit different, but that was where my problems were (in the config.xml file). This forum is awesome. Long live Xbox-Scene!

Thanks san9jay.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users