Jump to content


Photo

Hmmm, Strange Happenings After An Evox Install


  • Please log in to reply
2 replies to this topic

#1 Lightsier

Lightsier

    X-S Senior Member

  • Members
  • PipPip
  • 281 posts
  • Xbox Version:v1.0

Posted 06 September 2003 - 06:35 AM

*EDIT: Clarified things a little better*

Okay, my friend has an Xbox with the old Xecutor1 modchip in it with the bios that comes on the modchip. He used to only use his Xbox for playing either backups or created CDs he made for emulation. He came over to my house and saw my dashboard and wanted me to put one on his Xbox so I did so. I put the EvolutionX V1_8_3752 on his Xbox. Since the bios is so old I had to do it the old way with renaming hte xboxdash.xbe file. The EvolutionX dashboard appears to be working fine without any errors.

Unfortunately, now it suddenly doesn't read DVD (DVD-R and DVD-RW) backups. It reads retail games just fine as well as HDD backups. It also reads CD-RWs fine. Strange I think.

Well, I made sure IGR=No in three locations and still no luck.

Also the MS clock is running at perfect time. In fact, if I try to change the date if I reset the Xbox it goes back to the perfect time.

So, I'm wondering is there anything else I could do? I was thinking about removing the old modchip and try placing in my Matrix but I figure what difference would that make?

Edited by Lightsier, 08 September 2003 - 03:54 AM.


#2 Mr Ed

Mr Ed

    Hacking Horse

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,588 posts
  • Gender:Male
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 06 September 2003 - 06:17 PM

Sounds like his modchip got disabled or came loose.

#3 Lightsier

Lightsier

    X-S Senior Member

  • Members
  • PipPip
  • 281 posts
  • Xbox Version:v1.0

Posted 08 September 2003 - 03:54 AM

*bump, reclarified my question*




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users