Jump to content


Photo

Problem with a winbond 29C020


  • Please log in to reply
3 replies to this topic

#1 Metroid-X

Metroid-X

    X-S Member

  • XS-BANNED
  • Pip
  • 106 posts

Posted 06 July 2002 - 02:00 AM

I've been trying to flash the Winbond 29C020 using my motherboard and I tried using amiflash, uniflash, and awdflash but I keep getting an error!! It says the chip can't be flashed correctly!! Did anyone use this chip, and what program did you use? thanks.

#2 telo{+}

telo{+}

    X-S Expert

  • Last Chance
  • PipPipPip
  • 510 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 06 July 2002 - 08:46 AM

Hey, try a diff mobo.

I tried on some older 486, w/ no luck... ran it on a k6 board and no problem.

#3 Blackout13

Blackout13

    X-S Member

  • Members
  • Pip
  • 92 posts

Posted 07 July 2002 - 05:03 AM

Check to make sure the 29C is a flash chip - I know the 27C's are EPROMS, meaning that once they've been burned they can't be flashed. From what I've seen the 29F's are flash.

#4 Metroid-X

Metroid-X

    X-S Member

  • XS-BANNED
  • Pip
  • 106 posts

Posted 07 July 2002 - 05:21 AM

I used amiflash to program it and I see the progress chevrons showing it to be programming, then when it finishes to program, it says, "veryfing" and then after a few seconds it says, Error, chip cannot be properly flashed, but then I use uniflash to copy the chip bios to file and it copied it the same size as the sporty bios. Maybe the error was during the verification, but I will try the chip on my xbox and see if it works. I'll let you guys know how it turns out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users